External HDD space issue

  • Question

    Hi, I’m new to Linux and I’m using my Linux Mint machine to run a LANCache server, the only problem is that I have attached a 16TB external HDD, when I run “ sudo lsblk “ it sees the whole hard drive but when I access it from the file explorer it says the capacity is only 2TB, I tried using GParted but I can’t resize it. Could someone help me?

Viewing 1 reply thread
  • Replies
      Run Gparted again

      Confirm you have the 16TB selected in top right

      View -> Device Information

      If your Partition table says “msdos” you will be limited to 2TB partitions.

      Try using disks and check if it’s a fat partition.
      The remaining 14gigs should be visual in the gui. Format that as whatever you want just not fat. So do ntfs, exfat or ext4. Then copy from the one partition to the other. I’d recommend cryptoluksing you drive while you are at it. External drives can easily get lost.
Viewing 1 reply thread
  • You must be logged in to reply to this topic.